cancel
Showing results for 
Search instead for 
Did you mean: 

Learning Journey Develop Advanced Extensions with SAP Cloud SDK - content out of date

Thanks for sap team to create this good tutorial, however I found some of the content seems to be out of date and may cause confusing. 

https://learning.sap.com/learning-journey/develop-advanced-extensions-with-sap-cloud-sdk

the cli tool @sap-cloud-sdk/cli used in the content is deprecated. and the sample javascript project is still based on cloud sdk version 1.x. 

Hope it can be updated soon. 

 

Margit_Wagner
Employee

Hi @Kevin_Hu_Sydney

Thank you for bringing this to our attention -  We immediately start to analyse  issue you have raised. We will get back to you once we have evaluated it

Kind regards
Margit

(0)

Accepted Solutions (0)

Answers (1)

Answers (1)

PRicciarelli
Employee
Employee

Hi Kevin,

Thanks for the observation, be aware we are working on this and we are producing a version of the course that doesn't use the CLI tool of SAP Cloud SDK, even in the exercises. The new learning content is currently in test and will be published at the end of August.

Hope this helps.