SAP SuccessFactors Learning Life Sciences User Group Discussions
cancel
Showing results for 
Search instead for 
Did you mean: 
A New Home in the New Year for SAP Community!

Adobe Flash

Elizabeth_Ruck
Galactic 2
Galactic 2
0 Kudos

Good Afternoon,

We have had Flash disabled such that we cannot access the Admin Interface as the primary interface is the old GUI. Is any other companies experiencing this? Has anyone found a resolution? Note we can navigate the admin interface but the page is blank so we cannot configure anything within the Admin Interface.

Thanks!

2 ACCEPTED SOLUTIONS

As a workaround, we are directing admins to navigate to the Home screen and then select the Learning Administration tile which brings them to the new UI without Flash.

image

0 Kudos

@Elizabeth_Ruck As we've previously shared, the Admin Tools>Learning Administrator navigation currently takes the user to the flash based UI which is expected to stop working around this time.  This navigation will redirect to the new Admin UI with the application of 2005p32 (as you can already test in Sandbox and will be applied to Preview this weekend and Production Feb. 7).  Admins should be navigating to the new admin UI through the Learning Administrator tile on the BizX homepage as displayed on this thread by @robda01 Dan from Moderna (thank you Dan).  Another option you can do is to create a custom menu option in the menu header that links directly to the new admin UI. If you continue to have issues, please raise a support ticket for further assistance.  Hope this helps.

14 REPLIES 14

Brabham_Marla
Galactic 4
Galactic 4
0 Kudos

@Elizabeth_Ruck , Flash has been deprecated on all browser. Flash is no longer being supported. We now have to use the HTML version of SuccessFactors.

I hope this helps

Marla Brabham

0 Kudos
Is there a way to switch to the new UI? When b2005 was implemented the old GUI was the primary and you selected the new GUI via link. I need to switch this if possible.

0 Kudos

Hi @Elizabeth_Ruck,

When you say that the old GUI is your primary, how do you mean that?

-Kevin

0 Kudos

When an admin user navigates to the admin interface, the old UI would displays and they can switch to the new UI by clicking the hyperlink in the about area. This is from memory as I cannot provide a screen print since right now all we get is the adobe flash icon as disabled.

Naturally, our sandbox is updated with p32 which has just the new GUI but preview (stage) and production is not.

0 Kudos

It brings us to the new interface since Jan 12th. We can no longer access old interface despite SF said that it will be accessible until end of February. In addition, the landing page upon login to admin side, brings us to this Flash page, which is frustrating, as you need to go take extra steps to go to the admin home page.

SF is realizing Patch 32, lets see if that fixes the adobe landing page issue.

0 Kudos

We cannot even get to the new UI. Maybe something wasn't set up right on our end. I am trying to figure out how to make the new UI display.

0 Kudos

Try different browsers, else escalate with SF.

0 Kudos

I have tried all four browser (IE, Edge, Firefox, and Chrome) and a ticket is submitted. We will enter business continuity tomorrow if we cannot resolve.

@sany saiddo you have any suggestions or insight as to why we are not being redirected to the new UI or how to make the new UI the primary when accessing the admin interface?

As a workaround, we are directing admins to navigate to the Home screen and then select the Learning Administration tile which brings them to the new UI without Flash.

image

0 Kudos

This is what we are directing admins to do also. Use the Learning Administration tile from the SuccessFactors home page. 

0 Kudos

Thank You! I was able to add this tile and navigate to the UI as you said!

0 Kudos

Can you provide instructions on how you did that?  thanks,

0 Kudos
We did not have the Learning Administration Tile configured as default. To turn this on and use it, you navigate to Admin Center / Company Settings / Manage Home Page. Select the Not Used tab. Locate the Learning Administration line item and change the Move To drop down to default. This will make the Learning Administration tile appear on the homepage and when users select it, the Learning Admin page will open in the new GUI.

We were aware of the Flash cut off but a means to open the Admin interface directly in the new GUI was not provided or found. Our platform area is configured just enough for use of the LMS as that is the only module being used.

0 Kudos

@Elizabeth_Ruck As we've previously shared, the Admin Tools>Learning Administrator navigation currently takes the user to the flash based UI which is expected to stop working around this time.  This navigation will redirect to the new Admin UI with the application of 2005p32 (as you can already test in Sandbox and will be applied to Preview this weekend and Production Feb. 7).  Admins should be navigating to the new admin UI through the Learning Administrator tile on the BizX homepage as displayed on this thread by @robda01 Dan from Moderna (thank you Dan).  Another option you can do is to create a custom menu option in the menu header that links directly to the new admin UI. If you continue to have issues, please raise a support ticket for further assistance.  Hope this helps.