Showing results for 
Search instead for 
Did you mean: 
A New Home in the New Year for SAP Community!

417 authorization cloud connector to trial subaccount cloud Foundry

Galactic 1
Galactic 1
0 Kudos

Hi Team

I created a new trial account with access to BTP. It has a global account and trial subaccount with dev space with cloud foundry instance created
02 - subaccount_02.jpg


with my User for trial BTP subaccount

01 - user_02.jpg

and the above data i tried to connect my local cloud connector (from my laptop in localhost:8443 ) to my new btp trial subaccount (cloud foundry feature set B)

01 - connecttion cloud connector_02.jpg
But I get this error:

01 - error cloud connector.jpg

 417 An authorization problem ocurred when downloading the configuration.  Check the spelling of the subaccount name, user, and password. See "Log And Trace Files"

The log shows generic authorization error:

2022-05-27 01:35:48,002 #An error occured when accessing the /META-INF/! Reason: The /META-INF/ could not be found!
2022-05-27 01:35:48,027 #Could not find property "x-sap-ui5-BuildTimestamp" in or MANIFEST.MF or the value is not valid! Using System.currentTimeMillis as cachebuster timestamp.
2022-05-27 01:36:12,717 #SAP JVM monitor classes are not available, run without extended monitoring. Root cause: java.lang.ClassNotFoundException:
2022-05-27 01:36:12,722 #JVM (without monitor classes) is loaded
2022-05-27 01:44:54,025 #Cannot find host mapping configuration file C:\SAP\scc20\scc_config\\faxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxfe\backends.xml
2022-05-27 01:44:54,095 #Creating an sslContextProvider for account without SSLContext. Keystore did not contain a certificate.
2022-05-27 01:44:54,690 #TLSSocketFactory: enabled are TLSv1, TLSv1.1, TLSv1.2
2022-05-27 01:44:54,975 #Will retrieve Connectivity CA certificate from SAP Cloud Platform
2022-05-27 01:44:54,975 #Executing Http Get request to
2022-05-27 01:44:56,710 #Returned Http Response with code 200
2022-05-27 01:44:56,720 #Connectivity CA certificate retrieved successfully from SAP Cloud Platform
2022-05-27 01:45:19,005 #New RSA keypair was generated. Key size used 4096, time 21970 ms
2022-05-27 01:45:19,305 #Send Certificate Signing Request for Cloud Connector certificate to SAP Cloud Platform
2022-05-27 01:45:19,305 #Executing Http Post request to
2022-05-27 01:45:22,125 #Returned Http Response with code 401
2022-05-27 01:45:22,170 #Stopping service channels on faxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxfe[CCSTRL01LOC]
2022-05-27 01:45:22,220 #SCC handshake failed: 401 — Unauthorized SCC handshake failed: 401 — Unauthorized

I have all the relevant authorizations in my subaccount, but nothing works
01 - authorizations_02.jpg

seems like I need something in my new btp trial subaccount, because i don't have any problems if I try to connect my local cloud connector to another subaccount.

also, I see the "Universal Id home page" when I login to my new btp trial account which I couldn't connect from my cloud connector.  

01 - user_id.jpg

 If I use my another btp account that i can connect with success through my cloud connector, i don't see the Universal Id home page.

I tried with note 2461997 and 2571763, but nothing works

I create my new BTP trial account following this steps 

Any suggest? I will apreciate your comments.




Hi @AntalP , @cesar

We have received your request and are in the process of evaluating the problem,
Please allow for a delay in our response
Kind regards


Answers (3)

Answers (3)

0 Kudos

Hi @AntalP , @cesar,

if you see the SAP Universal ID homepage to sign in and do not see the SAP Universal ID homepage in all other cases, then it seems, that your SAP ID user need to be linked to the new SAP Universal ID user. The BTP uses the SAP ID user and that is why no password work.

Do the following steps and try again:
Sign in to SAP Universal ID:
On the Accounts page link your SAP ID user to the SAP Universal ID user. You should receive a proposal.
To be sure step into the detail screen of your linked user and reset the Account password. You can forgive the same password.

Good luck!


0 Kudos

Hi, Please consider to open an icident in support portal. From the first look I would assume it's something user related which can just get fixed by support team. Even if it's another issue they can help.

Best regards,

0 Kudos

Hi Cesar,

The screenshot shows that the trial account is created in US East (VA) - AWS ( region while the log entry shows a subaccount certificate signing request to a different region, that belongs to Singapore - Azure. In the cloud connector log file could you look for the trial subaccount entry,

Galactic 1
Hi, AntalP Thank for your quick response. You are rigth, about the host name. I update the details and I tried to connect again but I get the same error with the host cf.us10.hana.ondemand maybe my user btp trial account need another authorization but I don't find what I missing
Stellar 3
have you find solution cesar, i have the same problem