cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Configure API Provider ( Developing With SAP Integration Suite )

Washington
Stellar 4
Stellar 4
0 Kudos

Following the instructions in "Create an API Based on the Slack Account", in the learning journey, i am getting the error below when clicking the Save button in the API Provider. I am using an US East (VA ) - Trial account. The connector instance is ok, can be tested and validated, the Organization Secret and the User Secret are correct

Thanks

Washington_0-1637519174544.png

 

Accepted Solutions (1)

Accepted Solutions (1)

jannes_schofeld
Employee
Employee
0 Kudos

Hi @Washington ,

could you provide the following information?:

1. What do your connection settings look like? See following screenshot as example:

Screenshot 2021-11-23 at 12.31.59.png

 

 

 

 

 

2. Could you open the developer tools (in Chrome Browser) before you try to create/save the API provider? Press the F12 button on your keyboard. In the developer tools, select the Network tab. When you press the Save button, there should appear a new request with Name APIProviders. Select the entry and have a look at the response. If possible, copy the response into your reply here. It could contain additional information about the error.

Screenshot 2021-11-23 at 12.30.24.png

Thank you and best regards,

Jannes

rahulbhat2000
Stellar 2
0 Kudos

How did you resolve the problem ? I am getting a similar error when trying the Publish the Product . Error does not give any information .Error.JPGmilar error 

StefanieSchulke
Galactic 1
0 Kudos
Hi Jannes, I am running into the same problem, but the error simply says “500 Internal Server Error. Error occurred while creating destination.”. Could you please let me know what could be the problem? Kind regards, Stefanie
sklawonn
Employee
HI StefanieSchulke, if you are working on an hanatrial account you would expect an 500 Status Code sometimes. Actually you are working on a sandbox system. Please retry the steps later on. Thanks

Answers (3)

Answers (3)

sklawonn
Employee
Employee

Hi Washington,

 

please check while redoing this exercise getting the error with your browser dev tools which status code you get.

sklawonn_0-1678176368774.png

 

sklawonn_1-1678176400559.png

 

 

Give me feedback which error status you see.

 

Thank and best regards

 

Margit_Wagner
Employee
0 Kudos
Hi
EMueller
Stellar 2
Stellar 2

Hi,

how did you solve this issue? I'm facing the same problem at the moment.

Thanks!

rahulbhat2000
Stellar 2
Stellar 2
0 Kudos

I am going to try this out soon . Let me get back to you on this .

Let me know anyways if you get through . 

Rahul.

niyatijain2
Stellar 2
0 Kudos
did you find any solution?
Margit_Wagner
Employee
0 Kudos

Hi @niyatijain2
 We have received your request and are in the process of evaluating the problem.
Please allow for a delay in our response.
Kind regards
Margit