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[ProAxia Connector] How to Prevent the Creation of Unnecessary Activities in SAP ECC

z_mamlouk
Advisor
Advisor
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Symptom

An activity is spread across all companies, which leads to an increase in the numbering of the activity code.

Environment

  • SAP Field Service Management
  • FSM Cloud Connector by proaxia

Reproducing the Issue

  1. Log in SAP ECC
  2. Create an "Activity" in SAP EC
  3. Sync the "Activity" to SAP Field Service Management
    Actual
  4. The activity is duplicated for each company in "SAP ECC", each with different codes, but in SAP Field Service Management everything is correct
    Expected
  5. Avoid duplicating activities for each company in "SAP ECC" with different codes

Cause

Configuration missing

Resolution

The suggested solution from ProAxia is to check your assignments customizing.

In /PACG/ECM_PLAS for service calls, ensure that only one company is set as default for the same plant, as mentioned in the documentation provided in "See Also".

Additionally, in /PACG/ECM_SAASG, make sure to add the missing entries for sales organization, distribution channel, and division.

See Also

You can find more information and detailed instructions in the following documentation links:

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